Forum klubu x1/9

Forum klubu x1/9

  • Nie jesteś zalogowany.

#1 2017-04-05 16:10:49

kris990
Użytkownik

Nowy nabytek X1/9

Cześć,

Krótkim wstępem chciałem się przywitać z forumowiczami. Jakiś czas temu kupiłem czerwonego X1/9 w Niemczech.
Autko stało w garażu przez ostatnie 2-3 lata ponieważ właściciel zmarł a auto odkupiłem od wdowy. Z tego co wiem było użytkowane do "ostatnich dni".
Wg. dokumentów i raportu Dekra został w odrestaurowany blacharsko w 98 roku. Środek pozostał oryginalny.
Udokumentowany przebieg to 154 tyś km.
Jest to druga wersja z 82 roku z silnikiem 1.5 i skrzynią 5 biegową.


W tym momencie samochód jest już w pełni na chodzie, silnik odpala bez problemu a ogólnie prezentuje się super.
Generalnie do odpalenia zostało wykonanych kilka podstawowych prac jak wymiana świec, wymiana przewodów paliwowych, spuszczenie wszystkich starych płynów, wypłukanie i zalanie świeżymi w tym benzynę. Silnik odpalił bez problemu.
Silniczki świateł się nie opuszczały ale temat już opanowany. Generalnie auto nie wymaga zbyt dużego wkładu, ma kilka drobnych "wad" i trzeba je doprowadzić do porządku ale nie są to żadne grube remonty i zamierzam w najbliższym czasie już nim jeździć.

Rzeczy, "wady", które obecnie muszę doprowadzić do porządku to niedziałający nadmuch na kabinę, po przełączeniu w pozycję czy to 1 czy 2 nic nie daje, nadmuch się nie włącza - jakiś pomysł może jak to ogarnąć ? Trzeba całą deskę rozbierać żeby dostać się do dmuchawy czy może jakiś rezystor czy przekaźnik?
Kolejna rzecz to wydech, który ma gdzieś przedmuch ale to prosta rzecz i myślę, że obędzie się bez problemów.
Nie działa wskaźnik ciśnienia oleju, ten ze wskazówką bo sama kontrolka się świeci po przekręceniu zapłonu. Nie widziałem tez nigdzie wyjścia na czujnik w silniku- jakieś wskazówki ?
Radio nie odbiera ale mam jakieś inne z epoki na podmianę i sprawdzę czy to wina samego odbiornika czy coś z anteną.

Na koniec pokażę Wam pewien smaczek..dla wnikliwych przyjrzyjcie się tylnej szybie - tak, z tym go kupiłem w Niemczech. Może to jakiś znany egzemplarz wśród tutejszych ?
Nie mam zbyt wielu zdjęć ale chciałem wrzucić to co mam z momentu transportu do Polski.

Mile widziane jakieś wskazówki jak usunąć wyżej wspomniane problemy img/smilies/smile


Pozdrawiam
Krzysiek

Ostatnio edytowany przez kris990 (2017-04-05 16:18:52)

Offline

 

#2 2017-04-05 16:14:57

kris990
Użytkownik

Re: Nowy nabytek X1/9

https://images81.fotosik.pl/486/e5364cdfaa307a84med.jpg

https://images84.fotosik.pl/485/41be05fe04900bc1med.jpg

https://images84.fotosik.pl/485/54f88fcc0ad81372med.jpg

https://images84.fotosik.pl/485/ec781de0fa697fc7med.jpg

https://images83.fotosik.pl/486/de3c3d0f6ac74cfbmed.jpg

Ostatnio edytowany przez kris990 (2017-04-05 16:17:54)

Offline

 

#3 2017-04-05 18:55:50

herBERT
Użytkownik

Re: Nowy nabytek X1/9

Witam i gratuluje zakupu.Widze na tylnej szybie chyba naklejke portalu OLDTIMERY.COM
Ciewkaw jak sie znalazła na niemieckim samochodzie.
Jeśli zas chodzi o te problemy,to do dmuchawy dostep jest bardzo utrudniony i niestety konieczne jest zdemontowanie deski.Ale zanim to zrobisz sprawdz wyłacznik dmuchawy,bo moze on jest uszkodzony.
Sprawa czujnika cisnienia oleju wyglada tak,ze jesli masz oryginalny Xsowski silnik ,to ma on dodatkowe podłaczenie w bloku pod czujnik zegarowy.jesli silnik był juz wymieniany na inny np z Ritmo,to tego wyprowadzenia nie ma i w miejsce czujnika do zarówki trzeba wkrecic trójnik,by podłaczyc obydwa te czujniki.jesli masz ten czunik do zegara ,to odłacz od niego kabel i dotknij do masy (przy właczonym zapłonie) wskaznik cisnienia powinien pokazac maksymalne cisnienie.

Offline

 

#4 2017-04-05 20:31:54

Wojtek
Administrator

Re: Nowy nabytek X1/9

To był samochód Wolfganga -Wolle /siwy  brodacz/.Był u nas na zlocie  w św Katarzynie.Zmarł kilka lat temu. http://www.x19berlin.de/kielce.htm  oraz inne zdjęcia na tej stronie.

Offline

 

#5 2017-04-06 10:28:52

kris990
Użytkownik

Re: Nowy nabytek X1/9

herBERT chodziło akurat o naklejkę Fiat x1/9 Klub Polski img/smilies/smile
Dzięki też za wskazówki do wspomnianych problemów.
Mógłbyś mi podpowiedzieć gdzie sam wyłącznik dmuchawy się znajduje aby go sprawdzić? Czy masz na myśli ten co jest na desce ?
Silnik z tego co wiem jest oryginalny X-owski, poszukam w takim razie raz jeszcze tego czujnika w bloku. Bo tak jak pisałem, sama kontrolka ta czerwona działa i świeci jak przekręcę na zapłon, potem po odpaleniu silnika gaśnie.

Wojtek - masz rację, właścicielem był Pan Wolfgang.

Znana Wam jest może jakaś historia tego auta ?

Ostatnio edytowany przez kris990 (2017-04-06 11:11:46)

Offline

 

#6 2017-04-06 13:36:36

herBERT
Użytkownik

Re: Nowy nabytek X1/9

A widzisz,tej naklejki nie zauważyłem img/smilies/sad
Chodzi własnie o ten wyłacznik dmuchawy na desce.Wymontuj go i zwieraj wyprowadzenia na tej kostce która odłaczysz od tego wyłacznika Powinny byc 3 przewody zwieraj zawsze dwa ze soba metoda prób.Zadnego zwarcia w ten sposób nie zrobisz a zobaczysz czy przy którejs kombinacji dmuchawa zacznie chodzic.
jesli zas chodzi o ten czujnik cisnienia oleju,to jest to taki dosyc solidny jak na zdjeciu z tej aukcji
http://allegro.pl/czujnik-cisnienia-ole … 93021.html

Jesli odłaczysz od niego przewód i dotkniesz do masy to wskaznik powinien sie wychylic maksymalnie.jesli sie wychyli to znaczy ze wskaznik dobry a problem jest w czujniku cisnienia, albo ze zbyt małym cisnieniem oleju,

Offline

 

#7 2017-04-15 21:03:26

kris990
Użytkownik

Re: Nowy nabytek X1/9

Zająłem się w tym tygodniu dalszym dłubaniem i ogarnianiem spraw urzędowych z rejestracją.
Ubezpieczenie w PZU , pierwszy przegląd w kraju zrobiony, autko dopuszczone w pełni do ruchu img/smilies/smile

Odnośnie przeglądu to pojechałem z nadzieją, że będzie ok a w najgorszym wypadku powiedzą mi co zrobić i wrócę za jakiś czas. Stacja nie była mi znana, byłem tam pierwszy raz.
No i do sedna, auto przeszło cały przegląd bez najmniejszego problemu, żadnych luzów, zero rdzy! , żadnych wycieków z silnika czy skrzyni. Mierzone również wartości spalin z rury - wszystko w normie.
Diagnosta z początku sceptyczny ale czym dłużej oglądał auto (około 30-40 minut trwał przegląd) tym bardziej był zachwyconym stanem auta.
Zatem wiem, że auto mam zdrowe i na spokojnie mogę zająć się drobiazgami i dopieszczaniem.

Wentylator na kabinę udało mi się uruchomić - w sumie wiele nie zrobiłem, wsadziłem nowy akumulator i działał tak w kratkę ale, że demontowałem schowek to poruszałem tam wiązałką i póki co nadmuch działa na obu biegach bez problemu. Trochę, szumi i skrzeczy ale pewnie musi się rozruszać.
Radio uruchomione, sprawdziłem raz jeszcze wiązkę, pogmerałem i zaskoczyło. Jak się okazało jest to radio od Renault ale mam jakieś inne radia z lat 70/80/90 więc może podmienię i zobaczę jak to będzie wyglądało.

Kwestii z czujnikiem ciśnienia oleju nie udało mi się rozwiązać do końca. Odnalazłem go - jeśli się nie mylę jest między 2 a 3 świecą w dół silnika. Odpiąłem zgodnie z sugestią i dotknąłem do masy jednak wskazówka nadal stała jednak kontrolka czerwona zaczęła się palić. Zastanawia mnie to co pokazałeś z allegro - u mnie to wygląda nieco inaczej - bardziej jak to, nawet nie wiem czy nie dokładnie tak jak to z linku: http://www.eurosport-uk.net/shop/index. … ucts_id=31

Czy ten co podałeś ma takie samo złącze męskie i gwint wkręcany w blok ? Bo może po prostu mam wsadzony sam czujnik, który wskazuje awarie ciśnienia ale nie wskazuje konkretnego ciśnienia na zegarze ? Do samego zegara od tyłu się nie dobierałem jeszcze bo może tam coś się odłączyło.

Wyszła mi jeszcze jedna kwestia do rozwiązania - we wtorek wszystko było ok a dziś niestety nie byłem w stanie tego opanować. Chodzi o włącznik/wysuwanie świateł. po wciśnięciu przełącznika otwierają się lampy ale też nie równo i muszę kilka razy by razem otworzyły się całkowicie i równomiernie. Jak już się otworzą to nie świecą żadne światła. Zauważyłem, że jak przytrzymam ten przełącznik w pozycji tak mniej więcej 3/4 to załapuje i wszystko jest ok.
Obecnie mam na stole ten przełącznik rozebrany i sprawdzam co tam w środku się dzieje ale nie widzę nic niepokojącego a wydaje mi się, że to w nim leży problem.
Macie jakieś doświadczenia z tym ?

Poza tym zauważyłem problem z odpaleniem na ciepłym, wszystko kręci ale nie odpala. Włączałem nadmuch ten na gaźnik ale odpalić dawało się dopiero z pychu albo jak trochę odstał i ostygł. Z tego co przeszperałem forum to chyba dość popularny problem ale czy możecie coś podpowiedzieć jeszcze w tej kwestii ? Na zimnym odpala od strzała.

Na chwilę obecną to chyba tyle, chociaż na pewno o czymś jeszcze nie napisałem img/smilies/smile
Ogólnie myślałem, że skromna moc to i wrażenia będą skromne ale powiem Wam, że jestem bardzo miło zaskoczony img/smilies/smile Muszę jeszcze go rozjeździć po tym długim postoju bo czuć, że jeszcze nie zbiera się tak jak powinien, tu trzeszczy, tam puknie i pewnie brak mu jeszcze trochę kilometrów, żeby wszystko dotarło i ułożyło się na nowo.

P.S
Jakie konkretnie świece są polecane do silnika 1.5 63kw? Bo nie jestem pewien czy dobre kupiłem NGK BP6E / no. 5637

Tymczasem pozdrawiam i Wesołych Świąt Wam życzę img/smilies/smile

Ostatnio edytowany przez kris990 (2017-04-15 21:18:42)

Offline

 

#8 2017-04-15 21:49:38

herBERT
Użytkownik

Re: Nowy nabytek X1/9

Chyba nie napisałem Ci ,ze silnik z Xsa ma dwa czujniki cisnienia,ten który znalazłeś jest od zaróweczki,ale na dole bloku powinien byc jeszcze ten duzy,który pokazałem Ci na aukcji Allegro.
Jeśli tego dużego czujnika nie masz,znaczy to ,ze silnik jest nie oryginalny.

Silnik goracy gorzej odpala,trzeba przy rozruchu wcisnac gaz do oporu.
jesli samochód tak długo stał,to mozesz miec problemy z elektryka,najlepiej kup preparat do poprawy styków np KONTAKT i popryskaj nim złaczki elektryczne.To ze dmuchawa zaczeła działac jak poruszałes kablami dobitnie o tym swiadczy.

Ostatnio edytowany przez herBERT (2017-04-15 21:56:16)

Offline

 

#9 2017-04-15 22:02:02

kris990
Użytkownik

Re: Nowy nabytek X1/9

Popatrzę w takim razie jeszcze raz, w sumie jak znalazłem ten od temperatury a potem ten od kontrolki to dalej nie szukałem. Po świętach się już zabiorę za to.

Co do kontakt spray to masz na pewno 100% racji, będę musiał to porobić.

A na włącznik świateł nie masz jakiegoś patentu ?

Offline

 

#10 2017-04-15 22:30:26

herBERT
Użytkownik

Re: Nowy nabytek X1/9

Wyłącznik swiateł jest dość skomplikowany, bo włącza dwa obwody jednoczesnie,zapala żarówki i steruje podnoszeniem lamp.Dobrze byłoby gdybys miał inny do sprawdzenia zanim zaczniesz grzebac w instalacji albo przy silnikach.
Jesli znasz sie troche na elektryce ,to na podstwie schematu mozesz zmostkowac w kostce z której wypiołes wyłacznik poszczególne piny i sprawdzic swiatła i silniki podnoszenia.

Ten włacznik ma dwa połozenia w .W pierwszym włacza światła pozycyjne i podnosi lampy
w drugim załacza światła główne.W sumie to trzy połozenia liczac też pozycje wyłacz.

Ostatnio edytowany przez herBERT (2017-04-15 22:35:12)

Offline

 

#11 2017-04-16 23:40:11

kris990
Użytkownik

Re: Nowy nabytek X1/9

Wygląda na to, że sprawa ze światłami opanowana:) rozłożyłem włącznik, pogmerałem, złożyłem i działa.
Co do tego czujnika cisnienia to na szybko patrzyłem od góry i albo jestem ślepy albo źle patrze no albo go tam nie ma :p
Silnik wyglada jak na tym zdjęciu https://encrypted-tbn2.gstatic.com/imag … LXbCz91M9A
W którym miejscu powinien sie znajdować? Stojąc za autem - z przodu, z boku, od góry w ogóle zobaczę czy tylko od dołu ?

Ostatnio edytowany przez kris990 (2017-04-17 00:05:58)

Offline

 

#12 2017-04-17 10:11:37

herBERT
Użytkownik

Re: Nowy nabytek X1/9

Czujnik znajduje sie w bloku silnika od strony kabiny obok filtra oleju.

https://images84.fotosik.pl/511/e0dca0ca60ae47ddgen.jpg

https://images84.fotosik.pl/511/ebe6ea4341c34d9dgen.jpg

Offline

 

#13 2017-04-17 20:30:09

kris990
Użytkownik

Re: Nowy nabytek X1/9

kurcze wymieniałem filtr oleju ale wtedy nie zwracałem szczególnej uwagi na czujniki w około. Sprawdzę jutro w tym miejscu.
Dzięki bardzo ! img/smilies/smile

Offline

 

#14 2017-04-18 20:58:11

kris990
Użytkownik

Re: Nowy nabytek X1/9

Nie miałem jeszcze kiedy zająć się tym czujnikiem ale mam inne pytanie.
Chodzi o przewód gumowy wychodzący z tyłu obudowy filtra powietrza. Okazało się, że jest już sparciały i ma pęknięcia na wejściu i wyjściu przy samych opaskach. Jest już na tyle krótki i sztywny, że nie da rady go obciąć i naciągnąć i chciałbym go wymienić na nowy.
Nigdzie jednak nie widziałem takiego przewodu. Macie może jakiś pomysł, patent jak to ogarnąć żeby było ok ?
Przewód zaznaczyłem na zdjęciu na czerwono.
https://images84.fotosik.pl/514/ccf0d2296c7c40admed.jpg

Offline

 

#15 2017-04-18 21:49:22

herBERT
Użytkownik

Re: Nowy nabytek X1/9

To jest wąż z odmy.Mozesz taki kupic w sieci sklepów JKK-wyroby gumowe.Zmierz króciec wychodzacy z filtra paliwa i kup wąz o 1-2 mm mniejszej srednicy,by ciasno wszedł na króciec.
jesli nie masz takiej mozliwosci ,to moge ci kupic i wysłac. W Gliwicach jest sklep JKK

Offline

 

#16 2017-04-21 14:44:58

kris990
Użytkownik

Re: Nowy nabytek X1/9

Udało dorwać się taką odmę w niezawodnym sklepie Pol Zbyt niedaleko mnie img/smilies/smile Dzięki herBERT za namiary i kierunek, jakoś nie wpadłem aby kupić to zwyczajnie na metry. Jutro będę montował ten przewód plus parę nowych gratów, muszę pogrzebać przy zapłonie i zająć się w końcu estetyką i kosmetyką.
Dodatkowo pękła mi linka do otwierania maski, przy samym cięgnie w kabinie, może uda się podpiąc ale wstępnie oglądałem to może być ciężko..muszę to ogarnąć. Myślałem aby obecną linkę zastąpić cienką linką jak od roweru ale ta obecna idąca w podszybiu pod kratkami jest w czarnym peszlu, osłonie i albo starą linkę wyjmę z tej osłonki i wsadzę nową albo po prostu pociągnę nową linkę bez osłonki albo będę musiał szukać dedykowanej linki do Iksa..

Co do samej estetyki -dywaniki, które są wsadzone obecnie mało mi się podobają, pomijam, że są brudne ale mają naklejoną "ozdobę" w formie blachy ocynkowanej jak na jakiś schodach, podłodze pickupa czy wozu strażackiego..
Pewnie już przez to przechodziliście - czy można gdzieś dostać dedykowane dywaniki do Iksa?
Myślę o welurowych, gumowych nie lubię.
Szperałem trochę na forum i znalazłem Twoje fotki dywaników z logiem Abartha, patrząc po kształcie to od Fiata 126 mogły by pasować http://allegro.pl/dywaniki-welurowe-prz … 58871.html  lub http://allegro.pl/fiat-126p-maluch-dywa … 88823.html


A moje wyglądają teraz tak..;/
https://images83.fotosik.pl/521/e287c1a5290bf062m.jpg

Ostatnio edytowany przez kris990 (2017-04-21 16:29:36)

Offline

 

#17 2017-04-21 18:21:22

herBERT
Użytkownik

Re: Nowy nabytek X1/9

Ja te moje dywanikiem z logo Abartha zamawiałem u goscia który robił je specialnie do Xsa dla jakiegos klubu w niemczech czy Angli,ale było to pare lat temu.Mam do niego tylko adres e-mail innego kontaktu nie mam.
Spróbuj sie z nim skontaktować. Mozna było wybrac rózne opcje kolorystyczne i chyba logo też.
To e-mail do niego
przemoj1@wp.pl

Offline

 

Stopka forum

Powered by PunBB
Host by: Hosting
© Copyright 2002–2005 Rickard Andersson



Założ : stronę za darmo